Upgrade the backend of your SCOM 2019 environment to SQL 2019 CU7

Good day, fellow SCOM enthusiasts! It seems the day has finally come that SQL 2019 CU7 was released, making SQL 2019 compatible with SCOM 2019. Of course, this does mean that CU7 needs to be installed to successfully host SCOM’s databases. More about this can be found on SCOM 2019’s What’s New page The requirement … Read more